For Developers


For Developers (2)
WRT32X Sysupgrade Broken ( 2 ) (25)
Mvebu: marvell cesa (5)
'Multiple definition' errors when compiling u-boot_mod for TL-WR1043ND v1 with OpenWrt toolchain (3)
Raspberry Pi 3 B+ OpenWRT/LEDE Image ( 2 3 ) (42)
Luci on nginx compile ( 2 3 ) (43)
Unable to update package "base files" (3)
Netfilter "Flow offload" / HW NAT ( 2 3 ) (59)
Xiaomi WiFi Router 3G ( 34 35 36 37 38 39 40 41 42 43 44 45 ) (887)
Netgear R7800 exploration (IPQ8065, QCA9984) ( 45 46 47 48 49 50 51 52 53 54 55 56 ) (1103)
TP-Link MR3020 v3 build problems ( 2 3 4 ) (73)
Support for Netgear R8500 (X8 AC5300) (6)
Is anybody working on linux 4.14 for ar71xx platform? Porting guide? ( 2 3 4 5 6 ) (103)
Iwinfo: ath10k driver not working (1)
MT76 stopped working with latest updates ( 2 ) (21)
Meraki_mx60 Installing current SNAPSHOT router booted into receovery (1)
Making ipkg packge for ntopng (1)
OpenWrt image builder (4)
Status of OpenSSL 1.1 Lede/OpenWrt? (8)
Error compiling OpenWrt (7)
[Solved]Woffssl compile errors (2)
[SOLVED] Errors compiling images (imagebuilder) (14)
How to enable GCC 8.1 for tests? (1)
Archer C9 - Is there a solution? (1)
Support for TL-WR840N(ES) Ver 5.0 (EU) ( 3 4 5 6 7 8 9 10 11 12 13 14 ) (264)
Help required to fix bug: porting from legacy to generic build form (WNR2000v3, 4/32 device) ( 2 ) (26)
[SOLVED] TP-Link TL-WR1043N v5.0? ( 2 3 4 5 ) (90)
Zsun flash problem (1)
xt_FULLCONENAT -- Implementing RFC 3489 full cone SNAT in OpenWrt (3)
Support for new Archer c50 v3.0 ( 2 3 4 ) (67)